Back to overview
Downtime

Temporary Database Outage (Global)

Jan 22 at 09:20pm GMT+8
Affected services
Web Server
API Service
Database Service

Resolved
Jan 23 at 09:04am GMT+8

All systems and databases have been fully restored and are operating normally. No further issues have been detected. Thank you for your patience and continued trust.

Updated
Jan 23 at 07:30am GMT+8

The database has been successfully restored. Systems are currently under close monitoring to ensure stability and performance across all regions.

Updated
Jan 22 at 10:03pm GMT+8

The issue has been confirmed and recovery procedures are now in progress. We are working to restore the database and services securely while ensuring data integrity.

Created
Jan 22 at 09:20pm GMT+8

We have identified a global database issue that caused data to be temporarily unavailable. Our technical team is currently investigating the root cause and assessing the impact.