Back to overview
Downtime

Domain Resolution Issue

Jan 03 at 10:16pm GMT+8
Affected services
Web Server

Resolved
Jan 03 at 11:19pm GMT+8

The issue has been successfully resolved, and THEBRG Web Server is fully operational. No further impact is expected.

Created
Jan 03 at 10:16pm GMT+8

We are currently experiencing a web service disruption affecting access to our domain and website. Our technical team is actively investigating and working on a resolution.