Database Server Overload
Resolved
Feb 28 at 10:51am GMT+8
The issue caused by the database server overload has been fully resolved. All systems, including the link gateway services, have returned to normal operation.
Database performance restored
Services operating normally worldwide
Link gateway connectivity stabilized
We will continue monitoring to ensure ongoing stability and are implementing preventive measures to avoid recurrence.
Affected services
Created
Feb 26 at 10:45am GMT+8
A critical database server overload caused a global service outage, impacting system availability worldwide. The overload also affected the link gateway services that rely on the database connection.
Worldwide system downtime
Database-dependent services unavailable
Link gateway disruptions due to database connectivity failure
Users experienced access issues and service interruptions
Affected services